Announcement

Collapse
No announcement yet.

Photobucket "Fix" for missing picture links

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photobucket "Fix" for missing picture links

    Moderators please move this to the appropriate forum is this is incorrect.

    Its come to my attention that there is a "fix" or work around for what PhotoBucket did to thousands of forums by charging to hot link images which has left untold millions of forum threads seeing broken links and no images. Its as simple as adding an extension to your browser (FireFox and Chrome). Make a point of sharing this fix with your car buddies, and any other forums impacted by Photobucket.

    Chrome version https://chrome.google.com/webstore/d...alioapbifiaedg

    Firefox version
    https://addons.mozilla.org/en-US/fir...=1514133395579
    First 300ZX to break 500whp on the Stock Turbo/Stock Long Block, boost only, no meth.
    Currently building sub-2800# 300zx Twin BW 6258 EFR, AMB Aero, TA-U & Road Race Car.

  • #2
    Sweet!

    Comment


    • #3
      Thank you. I installed it the day you put it here and forgot to say "Thanks!"
      Don Johnson (really!)
      Just so you know.

      Comment


      • #4
        Originally posted by djsilver View Post
        Thank you. I installed it the day you put it here and forgot to say "Thanks!"
        Originally posted by 95_240 View Post
        Sweet!
        I'm glad it's helping people out. I know I was pissed to see all of my pictures with "broken links".
        First 300ZX to break 500whp on the Stock Turbo/Stock Long Block, boost only, no meth.
        Currently building sub-2800# 300zx Twin BW 6258 EFR, AMB Aero, TA-U & Road Race Car.

        Comment

        Working...
        X